AWS missing data

Incident Report for DoiT International

Resolved

We are pleased to confirm that the AWS data ingestion issue in DoiT Cloud Intelligence, impacting consolidated resold customers, has now been resolved.
All affected data ingestion workflows are operating normally again.
Thank you for your patience and understanding while our teams worked to address this issue.
Posted May 13, 2026 - 17:05 UTC

Monitoring

The issue has been identified, and a fix is being implemented.
Posted May 10, 2026 - 06:35 UTC

Investigating

We have identified an AWS data ingestion issue in DoiT Cloud Intelligence impacting consolidated resold customers, we will provide an update shortly
Posted May 08, 2026 - 11:49 UTC